DIE DAISY

Systemanforderungen


Betriebssystem

  • Microsoft: ab Windows 7 und ab Windows Server 2008
  • Apple: Macintosh ab Intel Mac OS 10.8.5
  • Linux: Grundsätzlich lauffähig. Aufgrund der Vielfalt der individuellen Konfigurationen können wir für Linux-Betriebssysteme keinen Support anbieten.

Browser (optional)
  • Microsoft Internet Explorer Version 11
  • Mozilla Firefox ab Version 40
  • Safari ab Version 6.2

Internetverbindung
  • nicht erforderlich