Die DAISY

Systemanforderungen


Betriebssystem

  • Microsoft Windows® XP, Vista
  • Microsoft Windows® 7 und Microsoft Windows® 8/8.1
  • Microsoft Windows® 10
  • Microsoft Windows® Server 2003, 2008 und 2012

  • Apple Macintosh ab Intel MAC OS 10.6

  • Linux: Grundsätzlich lauffähig. Aufgrund der Vielfalt der individuellen Konfigurationen können wir für Linux-Betriebssysteme keinen Support anbieten.

Browser
  • Microsoft Internet Explorer Version 10 und 11
  • Mozilla Firefox ab Version 12
  • Safari ab Version 5

Bildschirmauflösung
  • ab 1024x768

Internetverbindung
  • Nicht erforderlich